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Introduction 

Using the wrong Photoshop feature can result in competition disqualification, even when 
AI use was unintentional. Adobe's integration of Firefly AI technology into Photoshop 
has made generative tools increasingly accessible, but also easier to trigger 
accidentally. Features that add, remove, or reconstruct image elements using synthetic 
pixels sourced from Adobe's cloud dataset are not permitted in CAPA competition 
submissions. 

Adobe offers Content Credentials to document how an image was edited and whether 
AI tools were used. This is an opt-in feature and is not enabled by default. 
Photographers must activate it manually before editing begins. 

This document identifies which Photoshop tools are safe for competition use, which are 
flagged, and how to configure your workflow to protect your eligibility before you submit. 
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CAPA Competition Guidelines 
	
CAPA has established clear eligibility criteria regarding AI-generative technology in 
competition submissions. Understanding these restrictions is essential for 
photographers who want to ensure their work remains eligible for CAPA competitions: 

Images that have been created or modified using specific AI generative techniques 
are not permitted for submission into our competitions. This includes: 

In-painting (where AI fills in generated elements not captured by the photographer 
or removes and replaces elements from a photograph with AI-generated content); 

Out-painting (where AI extends beyond the original boundaries of the photograph 
using generated elements); and 

Image-to-image AI (where AI transforms an entire photograph based on text 
prompts or style references) 

Text-to-image (where images are generated from scratch based on text entered 
into a prompt description) 

These restrictions apply whether or not text prompts are used in the AI  generation 
process. 

All parts of the submitted image are the creator’s original work, containing no 
elements produced or captured by others. 

This document provides detailed guidance to help photographers navigate Photoshop's 
features safely while maintaining competition eligibility. 
 
Safe AI Tools: The AI-assisted tools outlined below are approved for use in images 
submitted into our competitions. These tools utilize AI for enhancement and adjustment 
purposes but do not generate synthetic elements from AI cloud datasets. They maintain 
editing transparency that supports our authentication processes. 

Flagged Tools: The tools listed below are not permitted in our competitions. These AI-
generative tools add synthetic elements sourced from AI cloud datasets and/or lack 
sufficient editing history metadata, which compromises our ability to authenticate image 
integrity. 

Safe vs. Flagged Tools 
 
✅ SAFE TOOLS (No Content Credentials added) 

• All basic adjustments (brightness, contrast, hue/saturation, cropping) 
• Traditional filters and layer operations 
• Spot Healing Brush Tool (content-aware) 
• Clone Stamp Tool 
• Denoise  
• Adjust Colour  
• Sky Replacement (replacement sky must be captured by photographer)  
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• Remove Tool (when set to "Generative AI off") (Perfect Eraser) 
• Find Distractions (with No AI or Automatic) 
• Topaz Gigapixel – enlarges an image focusing on preserving existing image 

without adding synthetic elements 

❌ FLAGGED TOOLS (Content Credentials added)  

• Firefly AI Assistant - can add or remove elements with synthetic pixels 

An AI-powered panel within Photoshop that allows photographers to describe 
edits in plain language, which Firefly then executes automatically. Because it 
uses the same generative engine as Generative Fill and Generative Expand, any 
content changes it makes will contain synthetic pixels and will be flagged in the 
image's C2PA manifest. Photographers may not realize a suggested edit has 
triggered AI generation.  
 
Avoid using the Firefly AI Assistant for any image intended for competition 
submission. 
 

• Harmonize - A Photoshop AI feature that automatically adjusts the colour, tone, 
and lighting of a composited element to match the surrounding scene. Despite 
appearing to be a simple adjustment tool, Harmonize applies AI-modelled pixel 
calculations that alter image elements beyond the photographer's original 
capture.  
 
Avoid using Harmonize on any image intended for competition submission. 

 
• Generate Similar - A Photoshop AI feature that analyzes a selected element(a) 

within an image or an image and generates visually similar variations. These 
variations are created using synthetic pixels sourced from Adobe's Firefly cloud 
dataset and are not based on anything captured by the photographer. Despite 
appearing to be a cloning tool, Generate Similar creates entirely new AI-
generated content that will be flagged in the image's C2PA manifest. 

Avoid using Generate Similar on any image intended for competition 
submission. 

• Generative Background (synthetic sky added) 
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Figure 1 – Screen capture of Remove background highlighted. 
 
 

 
Figure 2 – Generative background highlighted. 
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• Generative Image – text-to-image create (firefly.adobe.com) 

 
Figure 3 – Screen capture of the Adobe’ Generate Image feature within Photoshop 

• Generative Expand - expands the borders with the Crop tool 

Figure 4 - Screen capture of the Generative Expand feature 
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• Generative Upscale - feature performs cloud-based AI processing that adds 
synthetic elements to the image to enhance and upscale it beyond just resizing 
the original pixels 
 

 
Figure 5– Screen capture of the Generative Upscale feature within Photoshop 
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Figure 6 – Generative Upscale feature within Photoshop. 

 
• Generative Fill – add or remove content in an image via text prompt.  Three 

options are available (Firefly – Nano Banana – Flux Kontext) 
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 Figure 7 – Screen capture of the Generative Fill & Remove features 
 

• Remove Tool  

 
Figure 8 - Screen capture of Photoshop’s Remove option dropdown selection. 
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Figure 9 – Screen capture of the Distractions and the different Remove mode 
 

DISTRACTION REMOVAL TOOL MODES 

Mode Metadata Result Pixel Result Use When 

"Generative AI off" with 
Distraction  

✅ Non-AI C2PA 
manifest injected 
(declares traditional edit) 

✅ Original pixels 
preserved 

Want to remove 
distractions without AI 
involvement 

"Auto" selected with 
Distraction  

⚠ May inject AI 
modification 
declaration 

⚠ May contain 
synthetic pixels 

Adobe decides (risky — 
avoid for competition 
submissions) 

"Use Generative AI" 
selected with Distraction  

❌ Always injects AI 
modification 
declaration 

❌ Always contains 
synthetic pixels 

Want AI removal — 
DISQUALIFIES under 
CAPA AI Standards 

"Generative AI off" with 
Distraction  

✅ No credentials 
written 

✅ Original pixels 
preserved 

Want to remove 
distractions without AI 
involvement 

"Auto" selected with 
Distraction  

⚠ May inject AI 
modification 
declaration 

⚠ May contain 
synthetic pixels 

Adobe decides (risky — 
avoid for competition 
submissions) 

"Use Generative AI" 
selected with Distraction  

❌ Always injects AI 
modification 
declaration 

❌ Always contains 
synthetic pixels 

Want AI removal — 
DISQUALIFIES under 
CAPA AI Standards 

Key: 

✅

 Compliant with CAPA AI Standards   

⚠

 Uncertain — forensic review required   

❌

 Non-compliant — image contains 
synthetic pixels and AI-generated metadata 
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Content Credentials Benefits  
Why Content Credentials Matter 

Before reviewing which tools are safe or flagged, it is important to understand why 
Content Credentials are valuable — both for your protection as a photographer and for 
the integrity of CAPA competitions. 

Enhanced Attribution and Recognition 

Content Credentials embed secure metadata identifying who created the image and 
how it was edited. This metadata acts as a digital fingerprint, giving photographers 
verifiable credit as their work is shared online. 

Protection Against Image Theft 

Because credentials remain attached to images, tracing and verifying original creators 
becomes easier. Content Credentials serve as proof of content provenance, offering 
protection against image theft and unauthorized commercial use. 

Privacy Protection 

Content Credentials focus on verified creator identity and a general editing overview — 
without exposing sensitive personal metadata such as exact camera settings, 
timestamps, or GPS coordinates. Photographers retain privacy around personal 
shooting information while still benefiting from protected attribution. 

Competition Verification Benefits 

Content Credentials provide our competition team with an objective technical method to 
verify AI involvement. They enable transparent detection of AI generative techniques 
such as in-painting and out-painting, and help maintain fair play and trust in judging 
outcomes. 

Content Credentials Setup 

Content Credentials allow photographers to embed verifiable metadata directly into their 
images. This feature can be activated within Photoshop and customized to include 
specific information with each exported file. 

Version Compatibility Requirements 

Supported Versions (2022 and later): When working with supported versions of 
Photoshop and Lightroom, photographers must use Adobe's Content Credentials 
feature. Simply activate this feature before you begin editing and select it when saving 
your work. This automatically preserves complete image metadata including the 
activation of all AI-generative features. 
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Legacy Versions (prior to 2022): If photographers are using older versions that don't 
include Content Credentials, they can continue to preserve important metadata using 
this method: 

• Photoshop: Choose "Save As" or "Export" to maintain full metadata 

All metadata includes the application and version used for editing. Adobe introduced AI-
generative features in May 2023, making metadata tracking increasingly important for 
competition compliance. 

Setup Instructions 

It is essential that the following setup be undertaken prior to the commencement of 
the editing of an image. 

Step #1: Open any image in Photoshop and navigate to Window > Content 
Credentials (Beta) to access the Content Credentials panel. 

 
Figure 10 - Screen capture of the Windows dropdown down menu with the Content Credentials 
option highlighted in red 

Step #2: Click Enable Content Credentials in the panel, or alternatively, right-click 
on the document tab and select "Enable Content Credentials." 
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Figure 11 - Screen capture of the Enable Content Credentials window with the activation button 
highlighted in red. 
 

By making this selection the following window will be presented to you. 
 

 
Figure 12 – Screen capture of the Content Credential Settings window 
 

Step #3: Click the Edits and activity option as shown in figure 12 above 
 

Step #4: Select the Preview option highlighted in figure 12 above and it will present 
the following window in figure 13 below which outlines that will be included 
in an Exported Content Credential selected image. 
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Figure 13 – Screen capture of the Content Credential Preview window. 

Step #5: Enable Content Credentials for all future projects, go to Settings > History 
& Content Credentials > Content Credentials Document Settings and 
choose the option for new and saved documents. 

 
Figure 14 - Screen capture of the Settings option with the History  & Content Credentials 
highlighted in red. 
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Figure 15 - Screen capture of the History & Content Credentials window 

The Content Credentials panel includes all relevant tracking categories by default, 
including generative AI transparency features. 

Step #6: Proceed with the editing of the image 

When the cr symbol is shown in the upper left hand corner of the edit window, it is an 
indication that the Content Credentials is active (shown in screen capture below). 

 
Figure 16 - Screen capture of the “CR” flag indicates the Content Credential feature are activated. 

 
Special Note 

Content Credentials must be enabled before you begin editing to ensure complete 
documentation of all AI tool interactions. Enabling them after editing has commenced will 
not retroactively capture AI activity that occurred earlier in your session. 

When exporting your final image, confirm that the CR symbol is visible in the upper left 
corner of your edit window before proceeding. If Content Credentials are not active at the 
time of export, the resulting file will contain no C2PA manifest data — leaving your image 
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without verifiable editing history and potentially subject to forensic review during the 
authentication process. 

If you are uncertain whether your exported image contains valid Content Credentials, 
upload it to Adobe's Content Credentials verification 
page (https://contentcredentials.org/verify) before submitting it to any CAPA competition. 

 

Best Practices Workflow 
Before Editing 
 

• Back up your original files. Always work on a copy, never the original. For 
JPEG files, duplicate before editing to preserve an untouched backup. RAW files 
don't require this as edits are stored separately as instructions and the original 
file always remains unmodified. 
 

• Enable Content Credentials before you begin. Activating this feature mid-
session may miss early AI interactions. Full documentation of AI tool usage is 
only guaranteed when Content Credentials are enabled from the start. 

 
• Check your tool settings. Confirm the Remove tool is set to "Generative AI off" 

and Find Distractions is set to "No AI" before touching your image. 
 

• Default to traditional tools. Spot Healing Brush, Healing Brush, Clone Stamp, 
and Content-Aware Fill remain your safest options for cleanup and retouching 
work. 

During Editing 

• Stay with local processing tools. Use tools that work on existing pixels only. If 
a tool requires a cloud connection or presents AI-generated options, close it and 
use a traditional alternative. 

 
• Avoid any tool that generates new content. If you are unsure whether a tool is 

adding synthetic pixels, check the Safe vs. Flagged Tools list in this document 
before proceeding. 
 

• Monitor your Content Credentials status. Confirm the CR symbol remains 
visible in the upper left corner of your edit window throughout your session. If it 
disappears, re-enable Content Credentials before continuing. 
 

• When in doubt, undo. If you accidentally trigger an AI feature, use Ctrl+Z 
(Cmd+Z on Mac) immediately before saving. AI interactions that are undone 
before saving may not be captured in the final C2PA manifest. 
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Special Note: Accidental AI Activation 
 
If an AI-generative feature is accidentally triggered during editing, it cannot be undone or 
removed from the image's editing history in Photoshop. Simply using Ctrl+Z (Cmd+Z on Mac) 
to undo the action is not sufficient as the AI interaction may still be recorded in the C2PA 
manifest even if the visual change appears reversed. 
 
If this occurs, the only safe course of action is to close the image immediately without saving 
and reopen it to begin the editing session again from the point of your last clean save.  
 
Any editing progress made after the accidental AI activation will be lost. 
 
To minimize this risk, confirm your tool settings before each editing session as outlined in the 
Before Editing section of this document. 
 

 
Exporting Your Image with Metadata & Content Credentials 
 
Before exporting, confirm the CR symbol is visible in the upper left corner of your edit 
window. If Content Credentials are not active at the time of export, your final image will 
contain no C2PA manifest data and no verifiable editing history. 

Option #1: Export As (Recommended) 

Select File > Export > Export As 
 

• Select JPEG as the file format 
 

• Select Copyright and Contact Info in the Metadata field 
 
• Select Publish to Content Credentials Cloud 
 
• Select Export 
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Figure 17 - Screen capture of the Photoshop’s Export feature. 

Option #2: Save for Web (Legacy) 

Select File > Export > Save for Web 
 

• Select JPEG as the file format 
 
• Select All in the Metadata field 

 
• Select Save 
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Figure 18 - Screen capture of Photoshop’s Save for Web feature. 

Note: Save for Web is a legacy feature that Adobe is phasing out. Option #1 Export 
As — is the recommended method for all competition submissions as it provides the 
most complete Content Credentials documentation. 

Verify Your Image Metadata  
Before submitting any image to a CAPA competition, upload it to Adobe's Content 
Credentials verification page at (https://contentcredentials.org/verify) to confirm whether 
your editing history contains any AI-generative elements. Make this a standard step in 
your pre-submission workflow — not a response to a problem after the fact. 
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Figure 19 - Screen capture of Content Credentials/verify analysis of an image containing AI-generative feature.  

If your image is flagged as containing AI-generative elements, you have two 
options: 

• Re-edit the image using only approved tools and resubmit, or 
 

• Withdraw the image from competition entry 

Do not submit an image that has been flagged. Submitting a flagged image and 
having it identified during the authentication process will result in disqualification and 
adjustment of competition results. 

 Image Requirements for Competition Winners 
CAPA may request the following image files from the potential winners:  

• Original unedited JPEG or RAW file 
• All source images used in composites or blends 
• Working file (PSD or DNG) showing your editing process 
• XMP metadata file (when applicable) 

Special Note - Keep these files accessible throughout the competition period. 
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Verification & Authentication Processes: All requested files will be subjected to our 
analysis to ensure the authenticity of the submitted image and verify compliance with 
competition guidelines. 
 
Important: Images that cannot provide the required verification files or fail our 
authenticity analysis will be disqualified and competition results will be adjusted 
accordingly. 

Managing Your Competition Image Files 

Knowing which files to keep is only part of the process. Organizing them effectively 
before you begin editing is equally important. CAPA's Protecting Your Photos for 
CAPA Competitions — Provenance Guide provides practical guidance on setting up 
a dedicated evidence folder for each competition image, establishing a simple file 
retention habit that ensures you are prepared if CAPA contacts you as a potential 
winner. 

The Provenance Guide is available on the CAPA website at: 
https://capacanada.ca/protecting-your-competition-images-provenance-guide/ 

Closing Comments 
 

By implementing Adobe Content Credentials, photographers can protect their creative 
work, strengthen their reputations, and establish trust in an era of digital manipulation 
and AI-generated imagery. 
 
If you have any questions or concerns relating to the above details, you can email the 
writer at competitions@capacanada.ca 

 
 
 


