Photoshop Al Pitfalls: Protecting Your
Competition Eligibility
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Introduction

The rapid advancement of Al-generative technology in photo post processing has
fundamentally transformed the creative process. Adobe's integration of Firefly Al-
generative technology into Photoshop exemplifies this shift, consisting of seamless
artificial intelligence that can generate or reconstruct image elements extending
beyond the photographer's original capture.

Adobe offers Content Credentials to document photo editing and Al use — this an opt-in
feature rather than a default setting.

Photography competitions are adapting to Al technology by establishing clearer
submission criteria. Entrants should review these updated standards carefully before
submitting work to prevent automatic rejection.

CAPA Competition Guidelines

CAPA has established clear eligibility criteria regarding Al-generative technology in
competition submissions. Understanding these restrictions is essential for
photographers who want to ensure their work remains eligible for CAPA competitions:

Images that have been created or modified using specific Al generative techniques
are not permitted for submission into our competitions. This includes:



In-painting (where Al fills in generated elements not captured by the photographer
or removes and replaces elements from a photograph with Al-generated content);

Out-painting (where Al extends beyond the original boundaries of the photograph
using generated elements); and

Image-to-image Al (where Al transforms an entire photograph based on text
prompts or style references)

Text-to-image (where images are generated from scratch based on text entered
into a prompt description)

These restrictions apply whether or not text prompts are used in the Al generation
process.

All parts of the submitted image are the creator’s original work, containing no
elements produced or captured by others.

This document provides detailed guidance to help photographers navigate Photoshop's
features safely while maintaining competition eligibility.

Safe vs. Flagged Tools

SAFE TOOLS (No Content Credentials added)

« All basic adjustments (brightness, contrast, hue/saturation, cropping)

« Traditional filters and layer operations

« Spot Healing Brush Tool (content-aware)

e Clone Stamp Tool

e Denoise

« Adjust Colour

« Sky Replacement (replacement sky must be captured by photographer)
e Blend

« Remove Tool (when set to "Generative Al off") (Perfect Eraser)

 Find Distractions (with No Al or Automatic)

X FLAGGED TOOLS (Content Credentials added)

« Generative Image — text-to-image create (firefly.adobe.com)
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Figure 1 — Screen capture of the Adobe’ Generate Image feature within Photoshop

« Generative Expand - expands the borders with the Crop tool
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Figure 2 - Screen capture of the Generative Expand feature



« Generative Upscale - feature performs cloud-based Al processing that adds
synthetic elements to the image to enhance and upscale it beyond just resizing
the original pixels

ﬁ y - Size 35

N

% IMG_0032-reduced-size-of-

.

Auto Tone

Mode
Adjustments

S 3 herative Alon ~ [ Sample all layers 3 Remove after each stroke

enerative Upscale...

Crop
Trim...
Reveal All

Duplicate...
Apply Image...

Variatles
Apply Data Set...

Trap.,

Analysis

% IMG_0032-reduced-size-of-image.jpg @ 100% (RGB/8#)

e o Find distractions Mode Generative Alon v 2 Sample all layers £ Remove after each stroke

[ ] Generative Upscale

Output
Scale

Dimensions

4000 x 2666 px

Cancel

Figre 4 — Screen capture of the Generative Upscale window in Photoshop
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« Generative Fill — add or remove content in an image via text prompt
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Figure 7 — Screen capture of Remove background high/ihted.
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Figure 8 — Generative background highlighted.

« Find Distractions (when set to "Auto" or "Generative Al on")
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Figre 9 — Screen capture of the Distractions and th different Remove mode
Critical Mode Settings
REMOVE TOOL MODES

Mode Result Use When
"Generative Al off" Add content credentials | Want to remove without
Al
Auto !. May add credentials & Adobe decides (risky)
Al note
"Generative Al on" | X Always adds credentials | Want Al removal
& Al note




DISTRACTION REMOVAL TOOL MODES

Mode | Result Use When
"Generative Al off" with Add content Want to remove details
Distraction Wires & credentials without Al

Cables

"Auto” selected with
Distraction Wires &
Cables

!. May add credentials
& Al note

Adobe decides (risky)

"Use Generative Al”
selected with Distraction
Wires & Cables

X Always adds
credentials & Al note

Want Al removal

"Generative Al off" with
selected with Distraction
People

No credentials
& Al note

Want to remove details
without Al

"Auto” selected with
Distraction People

I. May add credentials
& Al note

Adobe decides (risky)

"Use Generative Al”
selected with Distraction

X Always adds
credentials & Al note

Want Al removal

People

NOTE — At present, the Distraction “Generative Al on” is not functional. This issue
has been noted by the Adobe Firefly Al team and has been added to their ‘to-do’ list.
Future upgrades should include the fix for this issue.

Content Credentials Benefits

Before diving into tool-specific guidance, it's important to understand why Content
Credentials are valuable for photographers:

Enhanced Attribution and Recognition

« Content Credentials embed secure metadata explaining who created the image
and how it was edited

« This metadata acts as a digital fingerprint, giving photographers credit as their
work is shared online

Protection Against Image Theft

« Since credentials remain attached to images, tracing and verifying original creators
becomes easier

« Content Credentials serve as proof of content provenance, offering defense
against image theft and unauthorized commercial use

Privacy Protection
« Content Credentials focus on verified creator identity and general editing overview

without exposing sensitive personal metadata like exact camera settings,
timestamps, or GPS coordinates



« Helps photographers maintain privacy around personal shooting information while
still benefiting from protected attribution

Competition Verification Benefits

« Provides competition coordinators with an objective technical method to verify Al
involvement by using the C2PA’s Content Credential webpage
(https://contentcredentials.org/verify)

« Enables transparent detection of Al generative techniques like in-painting or out-
painting

« Helps maintain fair play and trust in judging outcomes

Content Credentials Setup

Content Credentials allow photographers to embed verifiable metadata directly into their
images. This feature can be activated within Photoshop and customized to include
specific information with each exported file.

Version Compatibility Requirements

Supported Versions (2022 and later): When working with supported versions of
Photoshop and Lightroom, photographers must use Adobe's Content Credentials
feature. Simply activate this feature before you begin editing and select it when saving
your work. This automatically preserves complete image metadata including the
activation of all Al-generative features.

Legacy Versions (prior to 2022): If photographers are using older versions that don't
include Content Credentials, they can continue to preserve important metadata using
this method:

« Photoshop: Choose "Save As" or "Export" to maintain full metadata
All metadata includes the application and version used for editing. Adobe introduced Al-

generative features in May 2023, making metadata tracking increasingly important for
competition compliance.

Setup Instructions

It is essential that the following setup be undertaken prior to the commencement of
the editing of an image.

Step #1: Open any image in Photoshop and navigate to Window > Content
Credentials (Beta) to access the Content Credentials panel.
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Figure 10 - Screen capture of the Windows dropdown down menu with the Content Credentials
option highlighted in red

Step #2: Click Enable Content Credentials in the panel, or alternatively, right-click
on the document tab and select "Enable Content Credentials."
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Figure 11 - Screen capture of the Enable Content Credentials window with the activation button
highlighted in red.

By making this selection the following window will be presented to you.
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Figure 12 — Screen capture of the Content Credential Settings window

Step #3: Click the Edits and activity option as shown in figure 12 above

Step #4: Select the Preview option highlighted in figure 12 above and it will present
the following window in figure 13 below which outlines that will be included

in an Exported Content Credential selected image.
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Figure 13 — Sreen cpture of the Content Credential Preview window.
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Step #5: Enable Content Credentials for all future projects, go to Settings > History
& Content Credentials > Content Credentials Document Settings and
choose the option for new and saved documents.

Image Layer Type Select

ransform Controls_

Fingré 14 - Screen capture of the Settings option with the History & Content Credentials
highlighted in red.
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Figure 15 - Screen capture of the History & Content Credentials window

The Content Credentials panel includes all relevant tracking categories by default,
including generative Al transparency features.

Step #6: Proceed with the editing of the image

When the cr symbol is shown in the upper left hand corner of the edit window, it is an
indication that the Content Credentials is active (shown in screen capture below).
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Figure 16 - Screen capture of the “CR” flag indicates the Content Credential feature are activated.

Special Note - Content Credentials can be enabled at any point, but you'll only get
full Al usage documentation if you turn it on before you start editing. That said,
significant Al modifications will still be captured as long as you're working in
Photoshop and enable credentials before saving your final image.

Best Practices Workflow
Before Editing (photo competition compliant)

¢ Preserve your original files and work on copies when editing. For JPEG files,
always duplicate the original before making any edits to maintain an untouched
backup. For RAW files, this isn't necessary since RAW editors work non-
destructively. Your edits are stored as instructions separate from the original file,
and changes are only applied when you export the final image. The original RAW
file always remains unmodified.

e Check tool modes first: Ensure Remove tool is set to "Generative Al off"

¢ Use traditional tools: Stick to Spot Healing, Healing Brush, Clone Stamp,
Content-Aware Fill

¢ Find Distractions safely: Enable the feature but keep "Generative Al off" in
settings

e Manual override available: Paint over missed areas with Remove tool
(Generative Al off)

During Editing:

¢ Activate Content Credentials — as outlined above

¢ Utilize local processing modes when possible

¢ Avoid any tools that generate new image content

e Keep detailed records of your editing process

¢ When in doubt, use traditional (non-Al) editing methods

Export Image with Metadata & Content Credentials in Photoshop

Step 1: Complete your image editing process.
12



Step 2: Select ONE of the Export options outlined below:

Option #1: Select File > Export > Export As

Export As

File Settings

Format:| JPG

Quality:

Low
Image Size
Width: 5485
Height: 3086
Scale:  100% ™

Resample:  Bicubic Automatic V.

Canvas Size

Width: 5485

Height: 3086

Metadata

None
Copyright and Contact Info
Content Credentials (Beta)
None
Publish to Content Credentials cloud

Attach to file (JPG & PNG)

Preview

Color Space

Figure 17 - Screen capture of the Photoshop’s Export feature.

Select JPEG as the file format.

Select Copyright and Contact Info in the Metadata option
Select Publish to Content Credentials cloud

Select Export button as shown in figure above

Option #2: Select File > Export > Save for Web (legacy) (must select
metadata option to "All")
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Figure 18 - Screen capture of Photoshop’s Save for Web feature.

Select JPEG in the file format field
Select All in the Metadata field
Select Save the image

Special Note: If the Content Credentials are not activated and enabled during the
Export function then then the metadata will not contain Content Credential details.

Verify Your Image Metadata

Upload your image to Adobe’s Content Credentials website
(https://contentcredentials.org/verify) to upload and verify if image editing in
Photoshop contains generative Al created elements.
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Figure 19 - Screen capture of Content Credentials/verify analysis of an image containing Al-generative
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Note — Image identified as containing generative Al element will require the maker

to either:

¢ Re-edit the image without activating any generative features, or

¢ Decide not to enter image into competition

Image Requirements for Competition Winners

CAPA may request the following image files from the potential winners:

e Original unedited JPEG or RAW file
¢ All source images used in composites or blends

e Working file (PSD or DNG) showing your editing process

e XMP metadata file (when applicable)

Special Note - Keep these files accessible throughout the competition period.

Verification & Authentication Processes: All requested files will be subjected to our
analysis to ensure the authenticity of the submitted image and verify compliance with

competition guidelines.

Important: Images that cannot provide the required verification files or fail our
authenticity analysis will be disqualified and competition results will be adjusted

accordingly.
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Closing Comments

By implementing Adobe Content Credentials, photographers can protect their creative
work, strengthen their reputations, and establish trust in an era of digital manipulation

and Al-generated imagery.

If you have any questions or concerns relating to the above details, you can email the
writer at competitions@capacanada.ca

Sheldon Boles — FCAPA
CAPA Director of Competitions
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