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Photoshop AI Pitfalls: Protecting Your Competition Eligibility 
 

Photoshop – Version 26.11 

 

Introduction 

The rapid advancement of AI-generative technology in photo post processing has 
fundamentally transformed the creative process.  Adobe's integration of Firefly AI-
generative technology into Photoshop exemplifies this shift, consisting of seamless 
artificial intelligence that can generate or reconstruct image elements extending 
beyond the photographer's original capture.  

	
Adobe offers Content Credentials to document photo editing and AI use – this an opt-in 
feature rather than a default setting.  
 
Photography competitions are adapting to AI technology by establishing clearer 
submission criteria. Entrants should review these updated standards carefully before 
submitting work to prevent automatic rejection. 

 
CAPA Competition Guidelines 
	

CAPA has established clear eligibility criteria regarding AI-generative technology in 
competition submissions. Understanding these restrictions is essential for 
photographers who want to ensure their work remains eligible for CAPA competitions: 

Images that have been created or modified using specific AI generative techniques 

are not permitted for submission into our competitions. This includes: 
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In-painting (where AI fills in generated elements not captured by the photographer 
or removes and replaces elements from a photograph with AI-generated content); 

Out-painting (where AI extends beyond the original boundaries of the photograph 
using generated elements); and 

Image-to-image AI (where AI transforms an entire photograph based on text 
prompts or style references) 

Text-to-image (where images are generated from scratch based on text entered 
into a prompt description) 

These restrictions apply whether or not text prompts are used in the AI  generation 
process. 

All parts of the submitted image are the creator’s original work, containing no 

elements produced or captured by others. 

This document provides detailed guidance to help photographers navigate 
Photoshop's features safely while maintaining competition eligibility. 

 
Safe vs. Flagged Tools 

 

✅ SAFE TOOLS (No Content Credentials added) 

• All basic adjustments (brightness, contrast, hue/saturation, cropping) 
• Traditional filters and layer operations 
• Spot Healing Brush Tool (content-aware) 
• Clone Stamp Tool 
• Denoise  
• Adjust Colour  
• Sky Replacement (replacement sky must be captured by photographer)  
• Blend  
• Remove Tool (when set to "Generative AI off") (Perfect Eraser) 
• Find Distractions (with No AI or Automatic) 

❌ FLAGGED TOOLS (Content Credentials added)  

• Generative Image – text-to-image create (firefly.adobe.com) 
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Figure 1 – Screen capture of the Adobe’ Generate Image feature within Photoshop 

• Generative Expand - expands the borders with the Crop tool 

Figure 2 - Screen capture of the Generative Expand feature 
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• Generative Upscale - feature performs cloud-based AI processing that adds 
synthetic elements to the image to enhance and upscale it beyond just resizing 
the original pixels 
 

 
Figure 3 – Screen capture of the Generative Upscale feature within Photoshop 

 

 
Figure 4 – Screen capture of the Generative Upscale window in Photoshop 
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• Generative Fill – add or remove content in an image via text prompt 
 

 
 Figure 5 – Screen capture of the Generative Fill & Remove features 
 

• Remove Tool (when set to "Auto" or "Generative AI on") 
 

Figure 6 - Screen capture of Photoshop’s Remove option dropdown selection. 

 
• Remove Background -> Generate background (synthetic sky added) 

 

 
Figure 7 – Screen capture of Remove background highlighted. 
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Figure 8 – Generative background highlighted. 
 
 

• Find Distractions (when set to "Auto" or "Generative AI on") 
 

 
Figure 9 – Screen capture of the Distractions and the different Remove modes 
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Critical Mode Settings 

REMOVE TOOL MODES 

 

Mode Result Use When 

"Generative AI off" ✅ No content credentials Want to remove without 
AI  

"Auto" ⚠ May add content 

credentials 
Adobe decides (risky) 

"Generative AI on" ❌ Always adds content 

credentials 

Want AI removal  

 
DISTRACTION REMOVAL TOOL MODES 
 

Mode Result Use When 

"Generative AI off" with 
Distraction Wires & 

Cables 

✅ No content 

credentials 

Want to remove details  
without AI 

"Auto” selected with 
Distraction Wires & 

Cables 

⚠ May add content 

credentials 

Adobe decides (risky) 

"Use Generative AI” 
selected with Distraction 

Wires & Cables 

❌ Always adds content 

credentials 

Want AI removal  

"Generative AI off" with 
selected with Distraction 

People 

✅ No content 

credentials 

Want to remove details  
without AI 

"Auto” selected with 
Distraction People 

⚠ May add content 

credentials 

Adobe decides (risky) 

"Use Generative AI”  
selected with Distraction 

People 

❌ Always adds content 

credentials 

Want AI removal  

 
NOTE – At present, the Distraction “Generative AI on” is not functional.  This issue 
has been noted by the Adobe Firefly AI team and has been added to their ‘to-do’ list.  
Future upgrades should include the fix for this issue. 

Content Credentials Benefits  

Before diving into tool-specific guidance, it's important to understand why Content 
Credentials are valuable for photographers: 

Enhanced Attribution and Recognition 

• Content Credentials embed secure metadata explaining who created the image 
and how it was edited 

• This metadata acts as a digital fingerprint, giving photographers credit as their 
work is shared online 
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Protection Against Image Theft 

• Since credentials remain attached to images, tracing and verifying original creators 
becomes easier 

• Content Credentials serve as proof of content provenance, offering defense 
against image theft and unauthorized commercial use 

Privacy Protection 

• Content Credentials focus on verified creator identity and general editing overview 
without exposing sensitive personal metadata like exact camera settings, 
timestamps, or GPS coordinates 

• Helps photographers maintain privacy around personal shooting information while 
still benefiting from protected attribution 

Competition Verification Benefits 

• Provides competition coordinators with an objective technical method to verify AI 
involvement by using the C2PA’s Content Credential webpage 
(https://contentcredentials.org/verify) 

• Enables transparent detection of AI generative techniques like in-painting or out-
painting 

• Helps maintain fair play and trust in judging outcomes 

Content Credentials Setup 

Content Credentials allow photographers to embed verifiable metadata directly into 
their images. This feature can be activated within Photoshop and customized to 
include specific information with each exported file. 

Setup Instructions 

It is essential that the following setup be undertaken prior to the commencement of 
the editing of an image. 

1. Open any image in Photoshop and navigate to Window > Content Credentials 
(Beta) to access the Content Credentials panel. 

 
Figure 10 - Screen capture of the Windows dropdown down menu with the Content Credentials 
option highlighted in red 
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2. Click Enable Content Credentials in the panel, or alternatively, right-click on the 
document tab and select "Enable Content Credentials." 

 
Figure 11 - Screen capture of the Enable Content Credentials window with the activation button 
highlighted in red. 

3. To automatically enable Content Credentials for all future projects, go 
to Settings > History & Content Credentials > Content Credentials 
Document Settings and choose the option for new and saved documents. 

 
Figure 12 - Screen capture of the Settings option with the History  & Content Credentials 
highlighted in red. 
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Figure 13 - Screen capture of the History & Content Credentials window 

The Content Credentials panel includes all relevant tracking categories by default, 
including generative AI transparency features. 

When the cr symbol is shown in the upper left hand corner of the edit window, it is 
an indication that the Content Credentials is active (shown in screen capture below). 

 
Figure 14 - Screen capture of the “CR” flag indicates the Content Credential feature are activated. 

 

Special Note - Content Credentials can be enabled at any point, but you'll only get 
full AI usage documentation if you turn it on before you start editing. That said, 
significant AI modifications will still be captured as long as you're working in 
Photoshop and enable credentials before saving your final image. 

Best Practices Workflow 

Before Editing (photo competition compliant) 

• Preserve your original files and work on copies when editing. For JPEG files, 
always duplicate the original before making any edits to maintain an untouched 
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backup. For RAW files, this isn't necessary since RAW editors work non-
destructively.  Your edits are stored as instructions separate from the original file, 
and changes are only applied when you export the final image. The original RAW 
file always remains unmodified. 

• Check tool modes first: Ensure Remove tool is set to "Generative AI off" 

• Use traditional tools: Stick to Spot Healing, Healing Brush, Clone Stamp, 
Content-Aware Fill 

• Find Distractions safely: Enable the feature but keep "Generative AI off" in 
settings 

• Manual override available: Paint over missed areas with Remove tool 
(Generative AI off) 

During Editing: 

• Activate Content Credentials – as outlined above 

• Utilize local processing modes when possible 

• Avoid any tools that generate new image content 

• Keep detailed records of your editing process 

• When in doubt, use traditional (non-AI) editing methods 

Export Image with Metadata & Content Credentials in Photoshop 

Step 1: Complete your image editing process. 
 
Step 2: Select ONE of the Export options outlined below: 

Option #1: Select File > Export > Export As 
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Figure 15 - Screen capture of the Photoshop’s Export feature. 

 
Select JPEG as the file format. 
 
Select Copyright and Contact Info in the Metadata option 
 
Select Publish to Content Credentials cloud 
 
Select Export button as shown in figure above 

 
Option #2: Select File > Export > Save for Web (legacy) (must select 
metadata option to 'All') 
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Figure 16 - Screen capture of Photoshop’s Save for Web feature. 
 

Select JPEG in the file format field 
 
Select All in the Metadata field 
 
Select Save the image 

Special Note: If the Content Credentials are not activated and enabled during the 
Export function then then the metadata will not contain Content Credential details. 

Verify Your Image Metadata  

Upload your image to Adobe’s Content Credentials website 
(https://contentcredentials.org/verify) to upload and verify if image editing in 
Photoshop contains generative AI created elements.  
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Figure 17 - Screen capture of Content Credentials/verify analysis of an image containing AI-generative 
feature.  

Note – Image identified as containing generative AI element will require the 
maker to either: 

• Re-edit the image without activating any generative features, or 

• Decide not to enter image into competition  

Image Requirements for Competition Winners 

CAPA may request the following image files from the potential winners:  

• Original unedited JPEG or RAW file 

• All source images used in composites or blends 

• Working file (PSD or DNG) showing your editing process 

• XMP metadata file (when applicable) 

Special Note - Keep these files accessible throughout the competition period. 
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Verification & Authentication Processes: All requested files will be subjected to our 
analysis to ensure the authenticity of the submitted image and verify compliance with 
competition guidelines. 
 
Important: Images that cannot provide the required verification files or fail our 
authenticity analysis will be disqualified and competition results will be adjusted 
accordingly. 

 
Closing Comments 
 

By implementing Adobe Content Credentials, photographers can protect their creative 
work, strengthen their reputations, and establish trust in an era of digital manipulation 
and AI-generated imagery. 
 
If you have any questions or concerns relating to the above details, you can email the 
writer at competitions@capacanada.ca 

 
 
Sheldon Boles – FCAPA 
CAPA Director of Competitions 


